CVE-2025-29189
CVE-2025-29189
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Flowise <= 2.2.3 is vulnerable to SQL Injection. via tableName parameter at Postgres_VectorStores.
CVSS 7.6 · High · EPSS 0.3% · Fix available
- Published
- Updated
Stack: node
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
flowise-components npm
- Affected ranges
- SEMVER: < 2.2.4
Update to 2.2.4