CVE-2025-29744
CVE-2025-29744
This page contains facts from public vulnerability sources. Check the original advisory before updating.
pg-promise before 11.5.5 is vulnerable to SQL Injection due to improper handling of negative numbers.
CVSS 5.4 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: node
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
pg-promise npm
- Affected ranges
- SEMVER: < 11.5.5
Update to 11.5.5