p PatchFirst

CVE-2025-29746

CVE-2025-29746

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross Site Scripting vulnerability in Koillection v.1.6.10 allows a remote attacker to escalate privileges via the collection, Wishlist and album components

CVSS 6.1 · Medium · EPSS 0.3% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • koillection/koillection Packagist

    Versions
    • 1.1.7
    • 1.2.0
    • 1.2.1
    • 1.2.2
    • 1.2.3
    • 1.2.4
    • 1.2.5
    • 1.3.0
    • 1.3.1
    • 1.3.10
    • 1.3.11
    • 1.3.12
    • 1.3.13
    • 1.3.14
    • 1.3.15
    • 1.3.16
    • 1.3.17
    • 1.3.18
    • 1.3.2
    • 1.3.3
    • 1.3.4
    • 1.3.5
    • 1.3.6
    • 1.3.7
    • 1.3.8
    • 1.3.9
    • 1.4.0
    • 1.4.1
    • 1.4.10
    • 1.4.11
    • 1.4.12
    • 1.4.13
    • 1.4.2
    • 1.4.3
    • 1.4.4
    • 1.4.5
    • 1.4.6
    • 1.4.7
    • 1.4.8
    • 1.4.9
    • 1.5.0
    • 1.5.1
    • 1.5.10
    • 1.5.11
    • 1.5.12
    • 1.5.13
    • 1.5.14
    • 1.5.15
    • 1.5.2
    • 1.5.3
    • 1.5.4
    • 1.5.5
    • 1.5.6
    • 1.5.7
    • 1.5.8
    • 1.5.9
    • 1.6.0
    • 1.6.1
    • 1.6.10
    • 1.6.11
    • 1.6.2
    • 1.6.3
    • 1.6.4
    • 1.6.5
    • 1.6.6
    • 1.6.7
    • 1.6.8
    • 1.6.9
    • v1.0.0
    • v1.0.1
    • v1.0.2
    • v1.0.3
    • v1.0.4
    • v1.1.0
    • v1.1.1
    • v1.1.2
    • v1.1.3
    • v1.1.4
    • v1.1.5
    • v1.1.6
    Affected ranges
    • ECOSYSTEM: < 1.6.12

    Update to 1.6.12

Original sources

Check your server →