CVE-2025-30087
CVE-2025-30087
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Best Practical RT (Request Tracker) 4.4 through 4.4.7 and 5.0 through 5.0.7 allows XSS via injection of crafted parameters in a search URL.
CVSS 7.2 · High · EPSS 0.3% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
rt
- Versions
- ≥ 4.4.0, < 4.4.8: Affected (semver)
- ≥ 5.0.0, < 5.0.8: Affected (semver)
Update to 4.4.8; Update to 5.0.8
request-tracker4 Debian:12
- Versions
- 4.4.6+dfsg-1.1
- 4.4.6+dfsg-1.1+deb12u1
- Affected ranges
- ECOSYSTEM: < 4.4.6+dfsg-1.1+deb12u2
Update to 4.4.6+dfsg-1.1+deb12u2
request-tracker5 Debian:12
- Versions
- 5.0.3+dfsg-2
- 5.0.3+dfsg-3~deb12u1
- 5.0.3+dfsg-3~deb12u2
- Affected ranges
- ECOSYSTEM: < 5.0.3+dfsg-3~deb12u3
Update to 5.0.3+dfsg-3~deb12u3
request-tracker5 Debian:13
- Affected ranges
- ECOSYSTEM: < 5.0.7+dfsg-3
Update to 5.0.7+dfsg-3
request-tracker5 Debian:14
- Affected ranges
- ECOSYSTEM: < 5.0.7+dfsg-3
Update to 5.0.7+dfsg-3
request-tracker4 Ubuntu:16.04:LTS
- Versions
- 4.2.11-2
- 4.2.12-3
- 4.2.12-4
- 4.2.12-5
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
request-tracker4 Ubuntu:Pro:18.04:LTS
- Versions
- 4.4.1-5
- 4.4.2-1
- 4.4.2-2
- 4.4.2-2ubuntu0.1~esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
request-tracker4 Ubuntu:20.04:LTS
- Versions
- 4.4.3-2
- 4.4.3-2+deb10u3build0.20.04.1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
request-tracker4 Ubuntu:22.04:LTS
- Versions
- 4.4.4+dfsg-2ubuntu1
- 4.4.4+dfsg-2ubuntu1.22.04.1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
request-tracker5 Ubuntu:Pro:22.04:LTS
- Versions
- 5.0.1+dfsg-1ubuntu1
- Affected ranges
- ECOSYSTEM: < 5.0.1+dfsg-1ubuntu1+esm1
Update to 5.0.1+dfsg-1ubuntu1+esm1
request-tracker4 Ubuntu:24.04:LTS
- Versions
- 4.4.4+dfsg-2ubuntu1
- 4.4.4+dfsg-2ubuntu2
- 4.4.7+dfsg-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
request-tracker5 Ubuntu:Pro:24.04:LTS
- Versions
- 5.0.1+dfsg-1ubuntu1
- 5.0.5+dfsg-2
- Affected ranges
- ECOSYSTEM: < 5.0.5+dfsg-2ubuntu0.1~esm1
Update to 5.0.5+dfsg-2ubuntu0.1~esm1
request-tracker4 Ubuntu:25.10
- Versions
- 4.4.7+dfsg-4syncable1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
request-tracker4 Ubuntu:26.04:LTS
- Versions
- 4.4.7+dfsg-4syncable1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published