p PatchFirst

CVE-2025-3129

CVE-2025-3129 · Access code - Moderately critical - Access bypass - SA-CONTRIB-2025-028

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Improper Restriction of Excessive Authentication Attempts vulnerability in Drupal Access code allows Brute Force.This issue affects Access code: from 0.0.0 before 2.0.4.

CVSS 4.8 · Medium · EPSS 0.3% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • access code

    Versions
    • ≥ 0.0.0, < 2.0.4: Affected (semver)

    Update to 2.0.4

  • drupal/access_code Packagist:https://packages.drupal.org/8

    Affected ranges
    • ECOSYSTEM: < 2.0.4

    Update to 2.0.4

Original sources

Check your server →