p PatchFirst

CVE-2025-31677

CVE-2025-31677 · AI (Artificial Intelligence) - Critical - Cross Site Request Forgery - SA-CONTRIB-2025-003

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-Site Request Forgery (CSRF) vulnerability in Drupal AI (Artificial Intelligence) allows Cross Site Request Forgery.This issue affects AI (Artificial Intelligence): from 1.0.0 before 1.0.2.

CVSS 8.8 · High · EPSS 0.2% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • ai (artificial intelligence)

    Versions
    • ≥ 1.0.0, < 1.0.2: Affected (semver)

    Update to 1.0.2

  • drupal/ai Packagist:https://packages.drupal.org/8

    Affected ranges
    • ECOSYSTEM: ≥ 1.0.0, < 1.0.2

    Update to 1.0.2

  • drupal/ai Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 1.0.0, < 1.0.2

    Update to 1.0.2

Original sources

Check your server →