CVE-2025-31680
CVE-2025-31680 · Matomo Analytics - Moderately critical - Cross site request forgery - SA-CONTRIB-2025-008
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-Site Request Forgery (CSRF) vulnerability in Drupal Matomo Analytics allows Cross Site Request Forgery.This issue affects Matomo Analytics: from 0.0.0 before 1.24.0.
CVSS 6.8 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
matomo analytics
- Versions
- ≥ 0.0.0, < 1.24.0: Affected (semver)
Update to 1.24.0
drupal/matomo Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.24.0
Update to 1.24.0
drupal/matomo Packagist
- Affected ranges
- ECOSYSTEM: < 1.24.0
Update to 1.24.0