CVE-2025-31681
CVE-2025-31681 · Authenticator Login - Critical - Access bypass - SA-CONTRIB-2025-009
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in Drupal Authenticator Login allows Forceful Browsing.This issue affects Authenticator Login: from 0.0.0 before 2.0.6.
CVSS 9.8 · Critical · EPSS 0.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
authenticator login
- Versions
- ≥ 0.0.0, < 2.0.6: Affected (semver)
Update to 2.0.6
drupal/alogin Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 2.0.6
Update to 2.0.6
drupal/alogin Packagist
- Affected ranges
- ECOSYSTEM: < 2.0.6
Update to 2.0.6