CVE-2025-31688
CVE-2025-31688 · Configuration Split - Moderately critical - Cross Site Request Forgery - SA-CONTRIB-2025-017
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-Site Request Forgery (CSRF) vulnerability in Drupal Configuration Split allows Cross Site Request Forgery.This issue affects Configuration Split: from 0.0.0 before 1.10.0, from 2.0.0 before 2.0.2.
CVSS 6.8 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
configuration split
- Versions
- ≥ 0.0.0, < 1.10.0: Affected (semver)
- ≥ 2.0.0, < 2.0.2: Affected (semver)
Update to 1.10.0; Update to 2.0.2
drupal/config_split Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.10.0
- ECOSYSTEM: ≥ 2.0.0, < 2.0.2
Update to 1.10.0; Update to 2.0.2
drupal/config_split Packagist
- Affected ranges
- ECOSYSTEM: < 1.10.0
Update to 1.10.0
drupal/config_split Packagist
- Affected ranges
- ECOSYSTEM: ≥ 2.0.0, < 2.0.2
Update to 2.0.2