CVE-2025-31690
CVE-2025-31690 · Cache Utility - Moderately critical - Cross Site Request Forgery - SA-CONTRIB-2025-019
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-Site Request Forgery (CSRF) vulnerability in Drupal Cache Utility allows Cross Site Request Forgery.This issue affects Cache Utility: from 0.0.0 before 1.2.1.
CVSS 8.8 · High · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
cache utility
- Versions
- ≥ 0.0.0, < 1.2.1: Affected (semver)
Update to 1.2.1
drupal/cache_utility Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.2.1
Update to 1.2.1
drupal/cache_utility Packagist
- Affected ranges
- ECOSYSTEM: < 1.2.1
Update to 1.2.1