CVE-2025-3901
CVE-2025-3901 · Bootstrap Site Alert - Moderately critical - Cross Site Scripting - SA-CONTRIB-2025-042
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Bootstrap Site Alert allows Cross-Site Scripting (XSS).This issue affects Bootstrap Site Alert: from 0.0.0 before 1.13.0, from 3.0.0 before 3.0.4.
CVSS 6.1 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
bootstrap site alert
- Versions
- ≥ 0.0.0, < 1.13.0: Affected (semver)
- ≥ 3.0.0, < 3.0.4: Affected (semver)
Update to 1.13.0; Update to 3.0.4
drupal/bootstrap_site_alert Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.13.0
- ECOSYSTEM: ≥ 3.0.0, < 3.0.4
Update to 1.13.0; Update to 3.0.4