CVE-2025-3907
CVE-2025-3907 · Search API Solr - Moderately critical - Cross Site Request Forgery - SA-CONTRIB-2025-046
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-Site Request Forgery (CSRF) vulnerability in Drupal Search API Solr allows Cross Site Request Forgery.This issue affects Search API Solr: from 0.0.0 before 4.3.9.
CVSS 4.3 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
search api solr
- Versions
- ≥ 0.0.0, < 4.3.9: Affected (semver)
Update to 4.3.9
drupal/search_api_solr Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 4.3.9
Update to 4.3.9