CVE-2025-4415
CVE-2025-4415 · Piwik PRO - Moderately critical - Cross Site Scripting - SA-CONTRIB-2025-058
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Piwik PRO allows Cross-Site Scripting (XSS).This issue affects Piwik PRO: from 0.0.0 before 1.3.2.
CVSS 4.8 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
piwik pro
- Versions
- ≥ 0.0.0, < 1.3.2: Affected (semver)
Update to 1.3.2
drupal/piwik_pro Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.3.2
Update to 1.3.2