CVE-2025-47204
CVE-2025-47204
This page contains facts from public vulnerability sources. Check the original advisory before updating.
An issue was discovered in post.php in bootstrap-multiselect (aka Bootstrap Multiselect) 1.1.2. A PHP script in the source code echoes arbitrary POST data. If a developer adopts this structure wholesale in a live application, it could create a Reflective Cross-Site Scripting (XSS) vulnerability exploitable through Cross-Site Request Forgery (CSRF).
CVSS 6.1 · Medium · EPSS 0.4% · Public exploit · Fix available
- Published
- Updated
Stack: node
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
bootstrap-multiselect npm
- Affected ranges
- SEMVER: < 2.0.0
Update to 2.0.0