CVE-2025-47702
CVE-2025-47702 · oEmbed Providers - Moderately critical - Cross Site Scripting - SA-CONTRIB-2025-048
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal oEmbed Providers allows Cross-Site Scripting (XSS).This issue affects oEmbed Providers: from 0.0.0 before 2.2.2.
CVSS 6.1 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
oembed providers
- Versions
- ≥ 0.0.0, < 2.2.2: Affected (semver)
Update to 2.2.2
drupal/oembed_providers Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 2.2.2
Update to 2.2.2