p PatchFirst

CVE-2025-47708

CVE-2025-47708 · Enterprise MFA - TFA for Drupal - Critical - Cross Site Request Forgery - SA-CONTRIB-2025-054

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-Site Request Forgery (CSRF) vulnerability in Drupal Enterprise MFA - TFA for Drupal allows Cross Site Request Forgery.This issue affects Enterprise MFA - TFA for Drupal: from 0.0.0 before 4.7.0, from 5.0.0 before 5.2.0.

CVSS 8.8 · High · EPSS 0.2% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • enterprise mfa - tfa for drupal

    Versions
    • ≥ 0.0.0, < 4.7.0: Affected (semver)
    • ≥ 5.0.0, < 5.2.0: Affected (semver)

    Update to 4.7.0; Update to 5.2.0

  • drupal/miniorange_2fa Packagist:https://packages.drupal.org/8

    Affected ranges
    • ECOSYSTEM: < 4.7.0
    • ECOSYSTEM: ≥ 5.0.1, < 5.2.0

    Update to 4.7.0; Update to 5.2.0

Original sources

Check your server →