CVE-2025-48009
CVE-2025-48009 · Single Content Sync - Moderately critical - Access bypass - SA-CONTRIB-2025-060
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in Drupal Single Content Sync allows Functionality Misuse.This issue affects Single Content Sync: from 0.0.0 before 1.4.12.
CVSS 3.1 · Low · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
single content sync
- Versions
- ≥ 0.0.0, < 1.4.12: Affected (semver)
Update to 1.4.12
drupal/single_content_sync Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.4.12
Update to 1.4.12