CVE-2025-48013
CVE-2025-48013 · Quick Node Block - Moderately critical - Access bypass - SA-CONTRIB-2025-065
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in Drupal Quick Node Block allows Forceful Browsing.This issue affects Quick Node Block: from 0.0.0 before 2.0.0.
CVSS 5.3 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
quick node block
- Versions
- ≥ 0.0.0, < 2.0.0: Affected (semver)
Update to 2.0.0
drupal/quick_node_block Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 2.0.1
Update to 2.0.1
drupal/quick_node_block Packagist
- Affected ranges
- ECOSYSTEM: < 2.0.0
Update to 2.0.0