CVE-2025-48916
CVE-2025-48916 · Bookable Calendar - Less critical - Access bypass - SA-CONTRIB-2025-070
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in Drupal Bookable Calendar allows Forceful Browsing.This issue affects Bookable Calendar: from 0.0.0 before 2.2.13.
CVSS 6.5 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
bookable calendar
- Versions
- ≥ 0.0.0, < 2.2.13: Affected (semver)
Update to 2.2.13
drupal/bookable_calendar Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 2.2.13
Update to 2.2.13