p PatchFirst

CVE-2025-48918

CVE-2025-48918 · Simple Klaro - Moderately critical - Cross Site Scripting - SA-CONTRIB-2025-071

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Simple Klaro allows Cross-Site Scripting (XSS).This issue affects Simple Klaro: from 0.0.0 before 1.10.0.

CVSS 8.8 · High · EPSS 0.3% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • simple klaro

    Versions
    • ≥ 0.0.0, < 1.10.0: Affected (semver)

    Update to 1.10.0

  • drupal/simple_klaro Packagist:https://packages.drupal.org/8

    Affected ranges
    • ECOSYSTEM: < 1.10.0

    Update to 1.10.0

Original sources

Check your server →