CVE-2025-48920
CVE-2025-48920 · etracker - Moderately critical - Cross Site Scripting - SA-CONTRIB-2025-074
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal etracker allows Cross-Site Scripting (XSS).This issue affects etracker: from 0.0.0 before 3.1.0.
CVSS 7.3 · High · EPSS 0.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
etracker
- Versions
- ≥ 0.0.0, < 3.1.0: Affected (semver)
Update to 3.1.0
drupal/etracker Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 3.1.0
Update to 3.1.0