CVE-2025-48922
CVE-2025-48922 · GLightbox - Moderately critical - Cross-site Scripting - SA-CONTRIB-2025-078
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal GLightbox allows Cross-Site Scripting (XSS).This issue affects GLightbox: from 0.0.0 before 1.0.16.
CVSS 6.1 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
glightbox
- Versions
- ≥ 0.0.0, < 1.0.16: Affected (semver)
Update to 1.0.16
drupal/glightbox Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.0.16
Update to 1.0.16