p PatchFirst

CVE-2025-50383

CVE-2025-50383

This page contains facts from public vulnerability sources. Check the original advisory before updating.

alextselegidis Easy!Appointments v1.5.1 was discovered to contain a SQL injection vulnerability via the order_by parameter.

CVSS 8.1 · High · EPSS 0.4% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • alextselegidis/easyappointments Packagist

    Versions
    • 1.1.0
    • 1.1.0-beta.1
    • 1.1.0-beta.2
    • 1.1.1
    • 1.2.0
    • 1.2.0-alpha.1
    • 1.2.0-beta.1
    • 1.2.1
    • 1.3.0
    • 1.3.0-alpha.1
    • 1.3.0-beta.1
    • 1.3.0-beta.2
    • 1.3.1
    • 1.3.1-beta.1
    • 1.3.2
    • 1.3.2-beta.1
    • 1.4.0
    • 1.4.0-beta.1
    • 1.4.1
    • 1.4.2
    • 1.4.2-beta.1
    • 1.4.3
    • 1.4.3-beta.1
    Affected ranges
    • ECOSYSTEM: < 1.5.2-beta.1

    Update to 1.5.2-beta.1

Original sources

Check your server →