CVE-2025-53865
CVE-2025-53865
This page contains facts from public vulnerability sources. Check the original advisory before updating.
In Roundup before 2.5.0, XSS can occur via interaction between URLs and issue tracker templates (devel and responsive).
CVSS 6.4 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
roundup
- Versions
- ≥ 0, < 2.5.0: Affected (custom)
Update to 2.5.0
roundup PyPI
- Versions
- 0.5.9
- 0.6.11
- 0.6.8
- 0.6.9
- 0.7.0
- 0.7.0b3
- 0.7.1
- 0.7.11
- 0.7.12
- 0.7.2
- 0.7.3
- 0.7.4
- 0.7.5
- 0.7.7
- 0.7.8
- 0.7.9
- 0.8.0
- 0.8.0b1
- 0.8.1
- 0.8.2
- 0.8.3
- 0.8.4
- 0.8.5
- 0.8.6
- 0.9.0b1
- 1.0
- 1.0.1
- 1.1.0
- 1.1.1
- 1.1.2
- 1.2.0
- 1.2.1
- 1.3.0
- 1.3.1
- 1.3.2
- 1.3.3
- 1.4.0
- 1.4.1
- 1.4.10
- 1.4.11
- 1.4.12
- 1.4.13
- 1.4.14
- 1.4.15
- 1.4.16
- 1.4.17
- 1.4.18
- 1.4.19
- 1.4.2
- 1.4.20
- 1.4.21
- 1.4.3
- 1.4.4
- 1.4.5.1
- 1.4.6
- 1.4.7
- 1.4.8
- 1.4.9
- 1.5.0
- 1.5.1
- 1.6.0
- 1.6.1
- 2.0.0
- 2.0.0alpha0
- 2.0.0beta0
- 2.1.0
- 2.1.0b1
- 2.2.0
- 2.2.0b1
- 2.3.0
- 2.3.0b2
- 2.4.0
- 2.4.0b1
- 2.4.0b2
- 2.5.0b1
- Affected ranges
- ECOSYSTEM: < 2.5.0
Update to 2.5.0
roundup Ubuntu:16.04:LTS
- Versions
- 1.4.20-1.1
- 1.4.20-1.1+deb8u1build0.16.04.1
- 1.4.20-1.1+deb8u2build0.16.04.1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published