p PatchFirst

CVE-2025-57164

CVE-2025-57164

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Flowise through v3.0.4 is vulnerable to remote code execution via unsanitized evaluation of user input in the "Supabase RPC Filter" field.

CVSS 6.5 · Medium · EPSS 0.6% · Fix available

Published
Updated

Stack: node

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • flowise npm

    Versions
    • 3.0.5
    Affected ranges
    • SEMVER: ≥ 3.0.5, < 3.0.6

    Update to 3.0.6

Original sources

Check your server →