CVE-2025-58246
CVE-2025-58246 · WordPress <= 6.8.2 - (Contributor+) Sensitive Data Exposure Vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This page shows selected source facts. See the linked advisories for the complete description and affected versions.
Insertion of Sensitive Information Into Sent Data vulnerability in WordPress allows Retrieve Embedded Sensitive Data. The WordPress Core security team is aware of the issue and is already working on a fix. This is a low-severity vulnerability. Contributor-level privileges required in order to exploit it. This issue affects WordPress: from 6.8 through 6.8.2, from 6.7 through 6.7.3, from 6.6 through 6.6.3, from 6.5 through 6.5.6, from 6.4 through 6.4.6, from 6.3 through 6.3.6, from 6.2 through 6.2.7, from 6.1 through 6.1.8, from 6.0 through 6.0.10, from 5.9 through 5.9.11, from 5.8 through 5.8.11, from 5.7 through 5.7.13, from 5.6 through 5.6.15, from 5.5 through 5.5.16, from 5.4 through 5.4.17, from 5.3 through 5.3.19, from 5.2 through 5.2.22, from 5.1 through 5.1.20, from 5.0 through 5.0.23, from 4.9 through 4.9.27, from 4.8 through 4.8.26, from 4.7 through 4.7.30.
CVSS 4.3 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
wordpress
- Versions
- ≥ 6.8, ≤ 6.8.2: Affected; ≥ 6.8.3: Not affected (custom)
- ≥ 6.7, ≤ 6.7.3: Affected; ≥ 6.7.4: Not affected (custom)
- ≥ 6.6, ≤ 6.6.3: Affected; ≥ 6.6.4: Not affected (custom)
- ≥ 6.5, ≤ 6.5.6: Affected; ≥ 6.5.7: Not affected (custom)
- ≥ 6.4, ≤ 6.4.6: Affected; ≥ 6.4.7: Not affected (custom)
- ≥ 6.3, ≤ 6.3.6: Affected; ≥ 6.3.7: Not affected (custom)
- ≥ 6.2, ≤ 6.2.7: Affected; ≥ 6.2.8: Not affected (custom)
- ≥ 6.1, ≤ 6.1.8: Affected; ≥ 6.1.9: Not affected (custom)
- ≥ 6.0, ≤ 6.0.10: Affected; ≥ 6.0.11: Not affected (custom)
- ≥ 5.9, ≤ 5.9.11: Affected; ≥ 5.9.12: Not affected (custom)
- ≥ 5.8, ≤ 5.8.11: Affected; ≥ 5.8.12: Not affected (custom)
- ≥ 5.7, ≤ 5.7.13: Affected; ≥ 5.7.14: Not affected (custom)
- ≥ 5.6, ≤ 5.6.15: Affected; ≥ 5.6.16: Not affected (custom)
- ≥ 5.5, ≤ 5.5.16: Affected; ≥ 5.5.17: Not affected (custom)
- ≥ 5.4, ≤ 5.4.17: Affected; ≥ 5.4.18: Not affected (custom)
- ≥ 5.3, ≤ 5.3.19: Affected; ≥ 5.3.20: Not affected (custom)
- ≥ 5.2, ≤ 5.2.22: Affected; ≥ 5.2.23: Not affected (custom)
- ≥ 5.1, ≤ 5.1.20: Affected; ≥ 5.1.21: Not affected (custom)
- ≥ 5.0, ≤ 5.0.23: Affected; ≥ 5.0.24: Not affected (custom)
- ≥ 4.9, ≤ 4.9.27: Affected; ≥ 4.9.28: Not affected (custom)
- ≥ 4.8, ≤ 4.8.26: Affected; ≥ 4.8.27: Not affected (custom)
- ≥ 4.7, ≤ 4.7.30: Affected; ≥ 4.7.31: Not affected (custom)
Update to 4.7.31; Update to 4.8.27; Update to 4.9.28; Update to 5.0.24; Update to 5.1.21; Update to 5.2.23; Update to 5.3.20; Update to 5.4.18; Update to 5.5.17; Update to 5.6.16; Update to 5.7.14; Update to 5.8.12; Update to 5.9.12; Update to 6.0.11; Update to 6.1.9; Update to 6.2.8; Update to 6.3.7; Update to 6.4.7; Update to 6.5.7; Update to 6.6.4; Update to 6.7.4; Update to 6.8.3
wordpress Debian:12
- Versions
- 6.1.1+dfsg1-1
- 6.1.6+dfsg1-0+deb12u1
- Affected ranges
- ECOSYSTEM: < 6.1.9+dfsg1-0+deb12u1
Update to 6.1.9+dfsg1-0+deb12u1
wordpress Debian:13
- Versions
- 6.8.1+dfsg1-1
- Affected ranges
- ECOSYSTEM: < 6.8.3+dfsg1-0+deb13u1
Update to 6.8.3+dfsg1-0+deb13u1
wordpress Debian:14
- Versions
- 6.8.1+dfsg1-1
- Affected ranges
- ECOSYSTEM: < 6.8.3+dfsg1-1
Update to 6.8.3+dfsg1-1
wordpress Ubuntu:16.04:LTS
- Versions
- 4.3+dfsg-1
- 4.3.1+dfsg-1
- 4.4+dfsg-1
- 4.4.1+dfsg-1
- 4.4.2+dfsg-1
- 4.4.2+dfsg-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Ubuntu:18.04:LTS
- Versions
- 4.8.2+dfsg-2
- 4.8.3+dfsg-1
- 4.9.1+dfsg-1
- 4.9.2+dfsg-1
- 4.9.4+dfsg-1
- 4.9.5+dfsg1-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Ubuntu:20.04:LTS
- Versions
- 5.2.2+dfsg1-1
- 5.2.4+dfsg1-1
- 5.3.2+dfsg1-1
- 5.3.2+dfsg1-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Ubuntu:22.04:LTS
- Versions
- 5.7.1+dfsg1-2ubuntu1
- 5.8.1+dfsg1-2ubuntu1
- 5.8.2+dfsg1-1ubuntu1
- 5.8.3+dfsg1-1ubuntu1
- 5.8.3+dfsg1-1ubuntu1.1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Ubuntu:24.04:LTS
- Versions
- 6.2+dfsg1-1ubuntu1
- 6.4.3+dfsg1-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Ubuntu:25.10
- Versions
- 6.7.2+dfsg1-1.1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Ubuntu:26.10
- Versions
- 6.7.2+dfsg1-1.1ubuntu2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Ubuntu:26.04:LTS
- Versions
- 6.7.2+dfsg1-1.1ubuntu1
- 6.7.2+dfsg1-1.1ubuntu2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published