CVE-2025-59288
CVE-2025-59288 · Playwright Spoofing Vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper verification of cryptographic signature in Github: Playwright allows an unauthorized attacker to perform spoofing over an adjacent network.
CVSS 5.3 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: node
Affected products and versions
microsoft/playwright
- Versions
- ≥ 1.0.0, < 1.55.1: Affected (custom)
Update to 1.55.1
playwright npm
- Affected ranges
- SEMVER: < 1.55.1
Update to 1.55.1