CVE-2025-62398
CVE-2025-62398 · Moodle: possible to bypass mfa
This page contains facts from public vulnerability sources. Check the original advisory before updating.
A serious authentication flaw allowed attackers with valid credentials to bypass multi-factor authentication under certain conditions, potentially compromising user accounts.
CVSS 5.4 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
moodle/moodle Packagist
- Versions
- v5.0.0
- v5.0.0-beta
- v5.0.0-rc1
- v5.0.0-rc2
- v5.0.0-rc3
- v5.0.1
- v5.0.2
- Affected ranges
- ECOSYSTEM: ≥ 5.0.0-beta, < 5.0.3
Update to 5.0.3
moodle/moodle Packagist
- Versions
- v4.5.0
- v4.5.0-beta
- v4.5.0-rc1
- v4.5.0-rc2
- v4.5.1
- v4.5.2
- v4.5.3
- v4.5.4
- v4.5.5
- v4.5.6
- Affected ranges
- ECOSYSTEM: ≥ 4.5.0-beta, < 4.5.7
Update to 4.5.7
moodle/moodle Packagist
- Versions
- v4.4.0
- v4.4.0-beta
- v4.4.0-rc1
- v4.4.0-rc2
- v4.4.1
- v4.4.10
- v4.4.2
- v4.4.3
- v4.4.4
- v4.4.5
- v4.4.6
- v4.4.7
- v4.4.8
- v4.4.9
- Affected ranges
- ECOSYSTEM: ≥ 4.4.0-beta, < 4.4.11
Update to 4.4.11
moodle Ubuntu:Pro:16.04:LTS
- Versions
- 2.7.9+dfsg-1
- 2.7.10+dfsg-1
- 2.7.11+dfsg-1
- 2.7.11+dfsg-2
- 2.7.12+dfsg-1
- 3.0.3+dfsg-0ubuntu1
- 3.0.3+dfsg-0ubuntu1+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
moodle Ubuntu:Pro:18.04:LTS
- Versions
- 3.0.3+dfsg-0ubuntu1
- 3.0.3+dfsg-0ubuntu1+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published