CVE-2025-62671
CVE-2025-62671 · Stored XSS through wikitext in Cargo
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in The Wikimedia Foundation Mediawiki - Cargo Extension allows Stored XSS.This issue affects Mediawiki - Cargo Extension: master.
CVSS 6.9 · Medium · EPSS 0.5% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
mediawiki - cargo extension
- Versions
- master: Affected
No fix published
mediawiki/cargo Packagist
- Versions
- 0.10
- 0.11
- 1.0
- 1.0.1
- 1.1.1
- 1.2
- 1.3
- 1.3.1
- 1.4
- 1.5
- 1.6
- 1.7
- 2.0
- 2.0.1
- 2.1
- 2.1.1
- 2.1.2
- 2.2
- 2.3
- 2.3.1
- 2.4
- 2.5
- 2.6
- 2.7
- 2.7.1
- 2.8
- 3.0
- 3.1
- 3.2
- 3.3
- 3.3.1
- 3.4
- 3.4.1
- 3.4.2
- 3.4.3
- 3.4.4
- 3.5
- 3.5.1
- 3.6
- 3.6.1
- 3.7
- 3.7.1
- 3.8
- 3.8.1
- 3.8.2
- Affected ranges
- ECOSYSTEM: < 3.8.3
Update to 3.8.3