CVE-2025-64049
CVE-2025-64049
This page contains facts from public vulnerability sources. Check the original advisory before updating.
A stored cross-site scripting (XSS) vulnerability in the module management component in REDAXO CMS 5.20.0 allows remote users to inject arbitrary web script or HTML via the Output code field in modules. The payload is executed when a user views or edits an article by adding slice that uses the compromised module.
CVSS 4.8 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
redaxo/source Packagist
- Versions
- 5.10.0
- 5.10.0-beta1
- 5.10.0-beta2
- 5.10.1
- 5.11.0
- 5.11.0-beta1
- 5.11.1
- 5.11.2
- 5.12.0
- 5.12.0-beta1
- 5.12.0-beta2
- 5.12.0-beta3
- 5.12.1
- 5.13.0
- 5.13.0-beta1
- 5.13.0-beta2
- 5.13.1
- 5.13.2
- 5.13.3
- 5.14.0
- 5.14.0-beta1
- 5.14.0-beta2
- 5.14.1
- 5.14.2
- 5.14.3
- 5.15.0
- 5.15.0-beta1
- 5.15.1
- 5.16.0
- 5.16.0-beta1
- 5.16.1
- 5.17.0
- 5.17.1
- 5.18.0
- 5.18.1
- 5.18.2
- 5.18.3
- 5.19.0
- 5.20.0
- Affected ranges
- ECOSYSTEM: < 5.20.1
Update to 5.20.1