CVE-2025-6674
CVE-2025-6674 · CKEditor5 Youtube - Moderately critical - Cross-site Scripting - SA-CONTRIB-2025-081
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal CKEditor5 Youtube allows Cross-Site Scripting (XSS).This issue affects CKEditor5 Youtube: from 0.0.0 before 1.0.3.
CVSS 6.1 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
ckeditor5 youtube
- Versions
- ≥ 0.0.0, < 1.0.4: Affected (semver)
Update to 1.0.4
drupal/ckeditor5_youtube Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.0.4
Update to 1.0.4