CVE-2025-6677
CVE-2025-6677 · Paragraphs table - Moderately critical - Cross Site Scripting - SA-CONTRIB-2025-084
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Paragraphs table allows Cross-Site Scripting (XSS).This issue affects Paragraphs table: from 2.0.0 before 2.0.5.
CVSS 5.4 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
paragraphs table
- Versions
- ≥ 2.0.0, < 2.0.5: Affected (semver)
Update to 2.0.5
drupal/paragraphs_table Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: ≥ 2.0.0, < 2.0.5
Update to 2.0.5