CVE-2025-67303
CVE-2025-67303
This page contains facts from public vulnerability sources. Check the original advisory before updating.
An issue in ComfyUI-Manager prior to version 3.38 allowed remote attackers to potentially manipulate its configuration and critical data. This was due to the application storing its files in an insufficiently protected location that was accessible via the web interface
CVSS 7.5 · High · EPSS 1.4% · Public exploit · Fix available
- Published
- Updated
Stack: python
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
comfyui-manager PyPI
- Affected ranges
- ECOSYSTEM: < 3.38
Update to 3.38