p PatchFirst

CVE-2025-67438

CVE-2025-67438

This page contains facts from public vulnerability sources. Check the original advisory before updating.

A Stored Cross-Site Scripting (XSS) vulnerability in Sync-in Server before 1.9.3 allows an authenticated attacker to execute arbitrary JavaScript in a victim's browser. By uploading a crafted SVG file containing a malicious payload, an attacker can access and exfiltrate sensitive information, including the user's session cookies.

CVSS 6.1 · Medium · EPSS 0.3% · Fix available

Published
Updated

Stack: node

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • @sync-in/server npm

    Affected ranges
    • SEMVER: < 1.9.3

    Update to 1.9.3

Original sources

Check your server →