CVE-2025-7030
CVE-2025-7030 · Two-factor Authentication (TFA) - Less critical - Access bypass - SA-CONTRIB-2025-085
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Privilege Defined With Unsafe Actions vulnerability in Drupal Two-factor Authentication (TFA) allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Two-factor Authentication (TFA): from 0.0.0 before 1.11.0.
CVSS 6.5 · Medium · EPSS 0.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
two-factor authentication (tfa)
- Versions
- ≥ 0.0.0, < 1.11.0: Affected (semver)
Update to 1.11.0
drupal/tfa Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.11.0
Update to 1.11.0