p PatchFirst

CVE-2025-70887

CVE-2025-70887

This page contains facts from public vulnerability sources. Check the original advisory before updating.

An issue in ralphje Signify before v.0.9.2 allows a remote attacker to escalate privileges via the signed_data.py and the context.py components

CVSS 8.8 · High · EPSS 0.3% · Fix available

Published
Updated

Stack: python

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • signify PyPI

    Versions
    • 0.1.1
    • 0.1.2
    • 0.1.3
    • 0.1.4
    • 0.1.5
    • 0.2.0
    • 0.3.0
    • 0.4.0
    • 0.5.0
    • 0.5.1
    • 0.5.2
    • 0.6.0
    • 0.6.1
    • 0.7.0
    • 0.7.1
    • 0.8.0
    • 0.8.1
    • 0.9.0
    • 0.9.1
    Affected ranges
    • ECOSYSTEM: < 0.9.2

    Update to 0.9.2

Original sources

Check your server →