CVE-2025-7392
CVE-2025-7392 · Cookies Addons - Moderately critical - Cross-site Scripting - SA-CONTRIB-2025-087
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Cookies Addons allows Cross-Site Scripting (XSS).This issue affects Cookies Addons: from 1.0.0 before 1.2.4.
CVSS 6.1 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
cookies addons
- Versions
- ≥ 1.0.0, < 1.2.4: Affected (semver)
Update to 1.2.4
drupal/cookies_addons Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: ≥ 1.0.0, < 1.2.4
Update to 1.2.4