CVE-2025-8362
CVE-2025-8362 · GoogleTag Manager - Moderately critical - Cross-site scripting - SA-CONTRIB-2025-094
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal GoogleTag Manager allows Cross-Site Scripting (XSS).This issue affects GoogleTag Manager: from 0.0.0 before 1.10.0.
CVSS 4.3 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
googletag manager
- Versions
- ≥ 0.0.0, < 1.10.0: Affected (semver)
Update to 1.10.0
drupal/gtm Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.10.0
Update to 1.10.0