CVE-2025-8996
CVE-2025-8996 · Layout Builder Advanced Permissions - Moderately critical - Access bypass - SA-CONTRIB-2025-097
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in Drupal Layout Builder Advanced Permissions allows Forceful Browsing.This issue affects Layout Builder Advanced Permissions: from 0.0.0 before 2.2.0.
CVSS 4.3 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
layout builder advanced permissions
- Versions
- ≥ 0.0.0, < 2.2.0: Affected (semver)
Update to 2.2.0
drupal/layout_builder_perms Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: ≥ 2.2.0, ≤ 2.2.0
No fix published