p PatchFirst

CVE-2026-0944

CVE-2026-0944 · Group invite - Moderately critical - Access bypass - SA-CONTRIB-2026-001

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Improper Check for Unusual or Exceptional Conditions vulnerability in Drupal Group invite allows Forceful Browsing.This issue affects Group invite: from 0.0.0 before 2.3.9, from 3.0.0 before 3.0.4, from 4.0.0 before 4.0.4.

CVSS 5.3 · Medium · EPSS 0.2% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • group invite

    Versions
    • ≥ 0.0.0, < 2.3.9: Affected (semver)
    • ≥ 3.0.0, < 3.0.4: Affected (semver)
    • ≥ 4.0.0, < 4.0.4: Affected (semver)

    Update to 2.3.9; Update to 3.0.4; Update to 4.0.4

  • drupal/ginvite Packagist:https://packages.drupal.org/8

    Affected ranges
    • ECOSYSTEM: < 2.3.9
    • ECOSYSTEM: ≥ 3.0.0, < 3.0.4
    • ECOSYSTEM: ≥ 4.0.0, < 4.0.4

    Update to 2.3.9; Update to 3.0.4; Update to 4.0.4

Original sources

Check your server →