p PatchFirst

CVE-2026-0959

CVE-2026-0959 · Out-of-bounds Write in Wireshark

This page contains facts from public vulnerability sources. Check the original advisory before updating.

IEEE 802.11 protocol dissector crash in Wireshark 4.6.0 to 4.6.2 and 4.4.0 to 4.4.12 allows denial of service

CVSS 5.3 · Medium · EPSS 0.2% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • wireshark

    Versions
    • ≥ 4.6.0, < 4.6.3: Affected (semver)
    • ≥ 4.4.0, < 4.4.13: Affected (semver)

    Update to 4.4.13; Update to 4.6.3

  • wireshark Debian:13

    Versions
    • 4.4.7-1
    • 4.4.8-0exp1
    • 4.4.9-1
    Affected ranges
    • ECOSYSTEM: < 4.4.13-0+deb13u1

    Update to 4.4.13-0+deb13u1

  • wireshark Debian:14

    Versions
    • 4.4.7-1
    • 4.4.8-0exp1
    • 4.4.9-1
    • 4.6.0-0exp1
    • 4.6.0-1
    • 4.6.0~rc1-0exp1
    • 4.6.0~rc1-0exp2
    • 4.6.1-1
    • 4.6.1-2
    • 4.6.2-1
    • 4.6.2-3
    Affected ranges
    • ECOSYSTEM: < 4.6.3-1

    Update to 4.6.3-1

  • wireshark Ubuntu:24.04:LTS

    Versions
    • 4.0.8-1
    • 4.0.10-1
    • 4.0.11-1
    • 4.2.0-1
    • 4.2.2-1
    • 4.2.2-1.1build1
    • 4.2.2-1.1build2
    • 4.2.2-1.1build3
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • wireshark Ubuntu:25.10

    Versions
    • 4.4.5-1
    • 4.4.6-2
    • 4.4.6-2build1
    • 4.4.7-1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →