CVE-2026-103358
CVE-2026-103358 · WordPress Email Template Customizer for WooCommerce plugin <= 1.3.4 - Content Injection vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Control of Generation of Code ('Code Injection') vulnerability in VillaTheme Email Template Customizer for WooCommerce email-template-customizer-for-woo allows Code Injection.This issue affects Email Template Customizer for WooCommerce: from n/a through 1.3.4.
CVSS 7.5 · High · EPSS 0.3% · Fix available
- Published
- Updated
Affected products and versions
email template customizer for woocommerce
- Versions
- ≥ 0, ≤ 1.3.4: Affected; ≥ 1.3.5: Not affected (custom)
Update to 1.3.5