CVE-2026-105009
CVE-2026-105009 · Windows Server Update Service Elevation of Privilege Vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Incorrect default permissions in Windows Server Update Service allows an authorized attacker to elevate privileges locally.
CVSS 7.5 · High · EPSS 0.3% · Fix available
- Published
- Updated
Affected products and versions
windows server 2012
- Versions
- ≥ 6.2.9200.0, < 6.2.9200.26434: Affected (custom)
Update to 6.2.9200.26434
windows server 2012 (server core installation)
- Versions
- ≥ 6.2.9200.0, < 6.2.9200.26434: Affected (custom)
Update to 6.2.9200.26434
windows server 2012 r2
- Versions
- ≥ 6.3.9600.0, < 6.3.9600.23470: Affected (custom)
Update to 6.3.9600.23470
windows server 2012 r2 (server core installation)
- Versions
- ≥ 6.3.9600.0, < 6.3.9600.23470: Affected (custom)
Update to 6.3.9600.23470
windows server 2016
- Versions
- ≥ 10.0.14393.0, < 10.0.14393.9612: Affected (custom)
Update to 10.0.14393.9612
windows server 2016 (server core installation)
- Versions
- ≥ 10.0.14393.0, < 10.0.14393.9612: Affected (custom)
Update to 10.0.14393.9612
windows server 2019
- Versions
- ≥ 10.0.17763.0, < 10.0.17763.9376: Affected (custom)
Update to 10.0.17763.9376
windows server 2019 (server core installation)
- Versions
- ≥ 10.0.17763.0, < 10.0.17763.9376: Affected (custom)
Update to 10.0.17763.9376
windows server 2022
- Versions
- ≥ 10.0.20348.0, < 10.0.20348.5761: Affected (custom)
Update to 10.0.20348.5761
windows server 2025
- Versions
- ≥ 10.0.26100.0, < 10.0.26100.33650: Affected (custom)
Update to 10.0.26100.33650
windows server 2025 (server core installation)
- Versions
- ≥ 10.0.26100.0, < 10.0.26100.33650: Affected (custom)
Update to 10.0.26100.33650