CVE-2026-105882
CVE-2026-105882 · WordPress User Registration plugin <= 5.2.8 - Cross Site Scripting (XSS) vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ThemeGrill User Registration user-registration allows Stored XSS.This issue affects User Registration: from n/a through 5.2.8.
CVSS 6.5 · Medium · EPSS 0.1% · Fix available
- Published
- Updated
Affected products and versions
user registration
- Versions
- ≥ 0, ≤ 5.2.8: Affected; ≥ 5.3.0: Not affected (custom)
Update to 5.3.0