CVE-2026-106470
CVE-2026-106470 · WP Data Access < 5.5.88 - Subscriber+ SSRF
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The WP Data Access WordPress plugin before 5.5.88 does not have authorisation and CSRF checks in one of its actions, allowing any authenticated user, such as a subscriber, to make the server open connections to arbitrary hosts and ports, including internal ones, and read back the outcome.
CVSS 5.0 · Medium · EPSS 0.1% · Fix available
- Published
- Updated
Affected products and versions
wp data access
- Versions
- ≥ 0, < 5.5.88: Affected (semver)
Update to 5.5.88