CVE-2026-107128
CVE-2026-107128 · Uncanny Toolkit for LearnDash < 3.8.2 - Admin+ Cross-Site Account Lockout via Missing Authorization
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The Uncanny Toolkit for LearnDash WordPress plugin before 3.8.2 does not verify that the acting user is permitted to manage the targeted accounts before changing their verification state, allowing a subsite administrator on a multisite network to mark arbitrary network users outside their own site as unverified and prevent those users from logging in.
CVSS 5.0 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Affected products and versions
uncanny toolkit for learndash
- Versions
- ≥ 0, < 3.8.2: Affected (semver)
Update to 3.8.2