CVE-2026-107263
CVE-2026-107263 · DRUPAL-CONTRIB-2026-202
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This module provides a new UI experience for node editing using the Gutenberg Editor library. The module does not sufficiently check entity access in several editor endpoints. This vulnerability is mitigated by the fact that an attacker must have a role with the “use gutenberg” permission.
Fix available
- Published
- Updated
Stack: php
Affected products and versions
drupal/gutenberg Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 2.15.0
- ECOSYSTEM: ≥ 3.0.0, < 3.0.7
Update to 2.15.0; Update to 3.0.7