CVE-2026-107417
CVE-2026-107417 · WordPress Push Notification for Post and BuddyPress plugin <= 3.23 - Broken Access Control vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in Muralidharan Ramasamy Push Notification for Post and BuddyPress push-notification-for-post-and-buddypress allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Push Notification for Post and BuddyPress: from n/a through 3.23.
CVSS 6.5 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Affected products and versions
push notification for post and buddypress
- Versions
- ≥ 0, ≤ 3.23: Affected; ≥ 3.24: Not affected (custom)
Update to 3.24