CVE-2026-107431
CVE-2026-107431 · WordPress JetFormBuilder plugin <= 3.6.6 - Broken Access Control vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Missing Authorization vulnerability in Crocoblock JetFormBuilder jetformbuilder allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects JetFormBuilder: from n/a through 3.6.6.
CVSS 7.5 · High · EPSS 0.3% · Fix available
- Published
- Updated
Affected products and versions
jetformbuilder
- Versions
- ≥ 0, ≤ 3.6.6: Affected; ≥ 3.6.6.1: Not affected (custom)
Update to 3.6.6.1