CVE-2026-107508
CVE-2026-107508 · Ultimate Multisite < 2.17.2 - Unauthenticated LFI via 'attributes' Parameter
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The Ultimate Multisite WordPress plugin before 2.17.2 does not validate a user-supplied value used to select a file to include, allowing unauthenticated attackers to include and read arbitrary local files, including the WordPress configuration file.
CVSS 8.6 · High · EPSS 0.5% · Fix available
- Published
- Updated
Affected products and versions
ultimate multisite
- Versions
- ≥ 0, < 2.17.2: Affected (semver)
Update to 2.17.2